Diciembre 17, 2017, 07:20:39 am

Autor Tema: Actualización del FTB Launcher y ya no funciona....  (Leído 741 veces)

Desconectado neozeno

  • neozeno
  • Mensajes: 27
    • Ver Perfil
    • Awards
Actualización del FTB Launcher y ya no funciona....
« en: Septiembre 19, 2017, 03:32:41 pm »
Pues eso, que ha habido una actualización del FTB Launcher y al hacerla ya no funciona, no es compatible con el servidor. No se si habrá opción de volver atrás o tendréis que actualizar el server para poder volver a entrar?

Desconectado neozeno

  • neozeno
  • Mensajes: 27
    • Ver Perfil
    • Awards
Re:Actualización del FTB Launcher y ya no funciona....
« Respuesta #1 en: Septiembre 19, 2017, 03:38:28 pm »
La versión que hay del SkyFactory 3 en el FTB es la v. 3.0.14 que no es compatible con la del server si no estoy confundido que es la v. 3.0.13

Desconectado Mik_C

  • Mik_C
  • *
  • Mensajes: 4043
    • Ver Perfil
    • Awards
Re:Actualización del FTB Launcher y ya no funciona....
« Respuesta #2 en: Septiembre 19, 2017, 03:44:38 pm »
Hombre, el launcher no es el juego, no entiendo por qué dices que no es compatible si lo que importa es el pack de mods. Si te refieres a actualización del modpack  arriba hay una pestaña donde puedes elegir la versión.


Desconectado neozeno

  • neozeno
  • Mensajes: 27
    • Ver Perfil
    • Awards
Re:Actualización del FTB Launcher y ya no funciona....
« Respuesta #3 en: Septiembre 19, 2017, 04:52:22 pm »
Tienes razón, arriba hay una opción para poder elegir la versión v3.0.13 pero para que me funcionara he tenido que borrar la que tenia por que si no la reconocía como .14 y no funcionaba.

Gracias! ;-)