Mayo 29, 2017, 11:46:15 am

Autor Tema: Bugs en mods  (Leído 322 veces)

Desconectado gongarvi

  • gongarvi
  • *
  • Mensajes: 236
    • Ver Perfil
    • Awards
Bugs en mods
« en: Enero 15, 2016, 06:48:59 pm »
Bueno no me di cuenta y no lei que las estructuras del immersive que tocan pipes se bugeaban y basicamente se ha bugeado, cuando puedas pasar por favor quitalo pls :D, no me corre prisa.

Desconectado Mik_C

  • Mik_C
  • *
  • Mensajes: 3792
    • Ver Perfil
    • Awards
Re:Bugs en mods
« Respuesta #1 en: Enero 15, 2016, 08:56:44 pm »
Puedes quitarlo tu mismo. Ve quitando bloque invisible a bloque invisible (te echará del server cada vez que rompas uno) hasta que no queden. Entonces, el multiblock desaparecerá.


Desconectado gongarvi

  • gongarvi
  • *
  • Mensajes: 236
    • Ver Perfil
    • Awards
Re:Bugs en mods
« Respuesta #2 en: Enero 15, 2016, 11:27:36 pm »
oh, gracias :D

Desconectado gongarvi

  • gongarvi
  • *
  • Mensajes: 236
    • Ver Perfil
    • Awards
Re:Bugs en mods
« Respuesta #3 en: Enero 17, 2016, 12:15:13 pm »
Me dijisteis que no tiraba el server a la hora de quitar, se ha caido xD.
PD:A parte de no haberse quitado todos los bloques han aparecido bloques invisibles.
« Última modificación: Enero 17, 2016, 12:21:13 pm por gongarvi »

Desconectado kivasha

  • kivasha
  • Mensajes: 33
    • Ver Perfil
    • Awards
Re:Bugs en mods
« Respuesta #4 en: Enero 17, 2016, 12:25:02 pm »
Mik te dijo que cada vez que quitases un bloque, nos tiraria.

Desconectado gongarvi

  • gongarvi
  • *
  • Mensajes: 236
    • Ver Perfil
    • Awards
Re:Bugs en mods
« Respuesta #5 en: Enero 17, 2016, 12:48:09 pm »
pone que me echaba, no que echaba a todos. Además ya veis que me deseconectaba y conectaba todo el rato.

Desconectado gongarvi

  • gongarvi
  • *
  • Mensajes: 236
    • Ver Perfil
    • Awards
Re:Bugs en mods
« Respuesta #6 en: Enero 17, 2016, 01:23:57 pm »
Poner dos delays en el machine invetory tira el server.

Desconectado kivasha

  • kivasha
  • Mensajes: 33
    • Ver Perfil
    • Awards
Re:Bugs en mods
« Respuesta #7 en: Enero 17, 2016, 01:25:22 pm »
Poner dos delays en el machine invetory tira el server.
Pues no se levanta. :( Como me tengan que borrar el personaje... con todo lo que tengo... te mato.

Desconectado gongarvi

  • gongarvi
  • *
  • Mensajes: 236
    • Ver Perfil
    • Awards
Re:Bugs en mods
« Respuesta #8 en: Enero 17, 2016, 01:26:42 pm »
Poner dos delays en el machine invetory tira el server.
Pues no se levanta. :( Como me tengan que borrar el personaje... con todo lo que tengo... te mato.
Se ha levantado 2 veces, lo que pasa es que 1 queria ver si el problema era que el delay era mayor que el trigger.. xD, pero 1 se ha caido solo, habia entrado una persona, no yo. xD
« Última modificación: Enero 17, 2016, 01:32:17 pm por gongarvi »

Desconectado Mik_C

  • Mik_C
  • *
  • Mensajes: 3792
    • Ver Perfil
    • Awards
Re:Bugs en mods
« Respuesta #9 en: Enero 17, 2016, 01:50:52 pm »
Me dijisteis que no tiraba el server a la hora de quitar, se ha caido xD.
PD:A parte de no haberse quitado todos los bloques han aparecido bloques invisibles.

Yo te hablaba del bug que hubo del multiblock de immersive engineering. Cada vez que se quitaba un bloque echa al que lo quita, no a todo el server. Si se cayó el server puede ser por alguna otra cosa.

Y eso, cuando rompas todos los bloques invisibles entonces la maquina desaparecerá.

Y lo del machine inventory creo que no tiene que ver con el bug del multiblock de IE.


Desconectado gongarvi

  • gongarvi
  • *
  • Mensajes: 236
    • Ver Perfil
    • Awards
Re:Bugs en mods
« Respuesta #10 en: Enero 17, 2016, 01:59:25 pm »
Spoiler
Me dijisteis que no tiraba el server a la hora de quitar, se ha caido xD.
PD:A parte de no haberse quitado todos los bloques han aparecido bloques invisibles.

Yo te hablaba del bug que hubo del multiblock de immersive engineering. Cada vez que se quitaba un bloque echa al que lo quita, no a todo el server. Si se cayó el server puede ser por alguna otra cosa.

Y eso, cuando rompas todos los bloques invisibles entonces la maquina desaparecerá.

Y lo del machine inventory creo que no tiene que ver con el bug del multiblock de IE.
1: Lo del immersive paso antes de lo del machine inventory.
2:Los bloques invisibles, si tiran a todo el server, de echo lo tire sin querer 2 veces, la primera por que no sabia y la segunda para comprobar. xD

Desconectado Mik_C

  • Mik_C
  • *
  • Mensajes: 3792
    • Ver Perfil
    • Awards
Re:Bugs en mods
« Respuesta #11 en: Enero 17, 2016, 02:30:58 pm »
Pues que raro, en mi caso no ocurrió lo mismo.


Desconectado gongarvi

  • gongarvi
  • *
  • Mensajes: 236
    • Ver Perfil
    • Awards
Re:Bugs en mods
« Respuesta #12 en: Enero 18, 2016, 09:17:27 am »
Bueno ya he arreglado lo del immersive, se ha caido 2 veces, pero como es pronto no habia nadie :P