Mayo 22, 2018, 01:32:59 pm

Autor Tema: Bugs  (Leído 1188 veces)

Desconectado Aitoreitor

  • Aitoreitor
  • Mensajes: 28
    • Ver Perfil
    • Awards
Re:Bugs
« Respuesta #15 en: Octubre 02, 2015, 05:47:56 pm »
Nada, le he asignado 5 gigas solo al mine, he instalado el optifine he bajado todo al minimo, incluso lo he arrancado con el game booster y ni por esas.

ADD: GRACIAS!  :)
« Última modificación: Octubre 02, 2015, 07:08:47 pm por Aitor_Uriarte »

Desconectado Drzego

  • Drzego
  • *
  • Mensajes: 8074
  • Nej men oj då!
    • Ver Perfil
    • Awards
Re:Bugs
« Respuesta #16 en: Octubre 02, 2015, 05:55:08 pm »
Pues intenta entrar y te hago tp tan rápido como pueda, a ver si funciona. Avisa desde vanilla antes de empezar a intentar entrar.

Edit: Fixed con spam de /tp Aitor_Uriarte Drzego.
« Última modificación: Octubre 02, 2015, 06:12:23 pm por Drzego »
         

Desconectado Mik_C

  • Mik_C
  • *
  • Mensajes: 4113
    • Ver Perfil
    • Awards
Re:Bugs
« Respuesta #17 en: Octubre 15, 2015, 08:03:16 pm »
Resalto este bug (Zego ya lo ha incluido en las normas) sobre multiblocks de Immersive Engineering:

Immersive Engineering:
Crear un multiblock en contacto con una tubería o cualquier otro bloque que haga "algo" puede buguear la estructura y dejarla inútil, kickeando del servidor a todo el que la toca.
Puedes votar el servidor en estas páginas:
-----
Guild Wars en Mcers

Desconectado Elthagrim

  • Elthagrim
  • *
  • Mensajes: 92
    • Ver Perfil
    • Awards
Re:Bugs
« Respuesta #18 en: Octubre 18, 2015, 11:44:55 am »
Informo:
Poner la wrench del funky locomotion en la barra de acceso rapido te tira del minecraft y no te deja volver a entrar hasta que te mueven con tp.


(Si, me a vuelto a pasar =_=U)
(Por 3r vez... XD)
« Última modificación: Octubre 18, 2015, 01:11:47 pm por Elthagrim »

Desconectado Drzego

  • Drzego
  • *
  • Mensajes: 8074
  • Nej men oj då!
    • Ver Perfil
    • Awards
Re:Bugs
« Respuesta #19 en: Octubre 18, 2015, 12:51:55 pm »
(Si, me a vuelto a pasar =_=U)

Entra a vanilla y avisame antes de entrar (y entra constantemente, no una vez cada 10 minutos).
         

Desconectado Elthagrim

  • Elthagrim
  • *
  • Mensajes: 92
    • Ver Perfil
    • Awards
Re:Bugs
« Respuesta #20 en: Octubre 18, 2015, 01:18:24 pm »

Me ayudo Alex pero me a vuelto a pasar, simplemente desplazando la herramienta a la barra de acceso rapido.

Desconectado mikel177

  • mikel177
  • Mensajes: 20
    • Ver Perfil
    • Awards
Re:Bugs
« Respuesta #21 en: Noviembre 22, 2015, 05:44:10 pm »
Ami me pasa lo mismo, en mi casa ahora de golpe al entrar al server se me cierra minecraft... 10 GB de ram asignadas y he probado con 12 y nada... T.T

No he hecho ningún cambio ultimamente a mi casa para que tenga que consumir mucha más memoria no lo entiendo :S
Si tú sabes lo que vales, ve y consigue lo que mereces.

Desconectado reddw562

  • reddw562
  • *
  • Mensajes: 3006
  • Awards Miembro del Gremio de Constructores
    • Ver Perfil
    • Awards
Re:Bugs
« Respuesta #22 en: Noviembre 22, 2015, 05:46:57 pm »
Ami me pasa lo mismo, en mi casa ahora de golpe al entrar al server se me cierra minecraft... 10 GB de ram asignadas y he probado con 12 y nada... T.T

No he hecho ningún cambio ultimamente a mi casa para que tenga que consumir mucha más memoria no lo entiendo :S

No tiene por qué tratarse de un problema de memoria, y de hecho con 10GB deberías tener de sobra. Supongo que se tratará de algo en esa zona con lo que tu cliente está teniendo un problema (porque el resto de gente del server no nota nada, ¿no?)

Creo que en las carpetas de instalación de minecraft se guardaba algún log, cuando ocurren estos crasheos. Intenta localizarlo y pégalo aquí si existiese.

También, que otra persona se acerque a tu zona, a ver si le pasa lo mismo a su cliente.

Desconectado mikel177

  • mikel177
  • Mensajes: 20
    • Ver Perfil
    • Awards
Re:Bugs
« Respuesta #23 en: Noviembre 22, 2015, 06:36:42 pm »
Ami me pasa lo mismo, en mi casa ahora de golpe al entrar al server se me cierra minecraft... 10 GB de ram asignadas y he probado con 12 y nada... T.T

No he hecho ningún cambio ultimamente a mi casa para que tenga que consumir mucha más memoria no lo entiendo :S

No tiene por qué tratarse de un problema de memoria, y de hecho con 10GB deberías tener de sobra. Supongo que se tratará de algo en esa zona con lo que tu cliente está teniendo un problema (porque el resto de gente del server no nota nada, ¿no?)

Creo que en las carpetas de instalación de minecraft se guardaba algún log, cuando ocurren estos crasheos. Intenta localizarlo y pégalo aquí si existiese.

También, que otra persona se acerque a tu zona, a ver si le pasa lo mismo a su cliente.

Gracias por tu ayuda, el problema era de mi cliente si, y no problema de ram como has dicho.

He podido entrar y descubrir que petaba al apuntar a las tuberías del ENDER IO.  He tocado configuraciones del NEI de la descripción de los objetos y ya no me peta... Un poco raro pero bueno jeje

Moraleja, no tocar opciones del NEI de Global ni World xd
Si tú sabes lo que vales, ve y consigue lo que mereces.