Agosto 16, 2017, 07:18:54 pm

Autor Tema: No funciona el /who en el Alice  (Leído 328 veces)

Desconectado NxT

  • NxT
  • *
  • Mensajes: 1223
  • Awards Completó todos los retos del Mapa 1.6
    • Ver Perfil
    • Awards
No funciona el /who en el Alice
« en: Abril 30, 2015, 08:48:59 pm »
Este es el log del mensaje que me sale en el chat

[20:45:31] [Client thread/INFO] [inventorytweaks]: net.minecraft.client.gui.GuiChat
[20:45:50] [Client thread/INFO]: [CHAT] IncludeException: There was a compile error when trying to include the script at /home/alice/runtime/plugins/CommandHelper/LocalPackages/mcers/serverinfo/auto_include.ms
[20:45:50] [Client thread/INFO]: [CHAT] There was a compile error when trying to include the script at /home/alice/runtime/plugins/CommandHelper/LocalPackages/mcers/serverinfo/includes.library/serverinfo.ms
[20:45:50] [Client thread/INFO]: [CHAT] The function "get_player_prefix" does not exist in the Java Interpreter :: serverinfo.ms:13 :: auto_include.ms:6
[20:45:50] [Client thread/INFO]: [CHAT]     <<main code>>:auto_include.ms:0
[20:45:53] [Client thread/INFO] [inventorytweaks]: net.minecraft.client.gui.GuiIngameMenu

Además desde el server vanila no me ven conectado con el /who tampoco

Desconectado ElComediante

  • ElComediante
  • ElCobrador del fúvar
  • *
  • Mensajes: 3087
    • Ver Perfil
    • Awards
Re:No funciona el /who en el Alice
« Respuesta #1 en: Abril 30, 2015, 09:02:30 pm »
Bonita firma, parece una cárcel.

Desconectado dB

  • *
  • Mensajes: 4446
  • /restart
    • Ver Perfil
    • Awards
Re:No funciona el /who en el Alice
« Respuesta #2 en: Abril 30, 2015, 10:55:54 pm »
Estamos toqueteando cosucas, en breve volverá a funcionar mejor que nunca.