Septiembre 26, 2017, 02:05:34 am

Autor Tema: Problema resuelto pero latente  (Leído 458 veces)

Desconectado roeperones

  • roeperones
  • Mensajes: 20
    • Ver Perfil
    • Awards
Problema resuelto pero latente
« en: Marzo 16, 2016, 12:59:05 am »
Buenas, hoy me dije de ir a curiosear por la casa de NxT para ver como tenia él puesto lo de Botania, por aquello de aprender de quien sabe... y al subir a la superficie viniendo desde los teleposers, apenas pude moverme un poco antes de que se me cerrase completamente el juego. Estuve varias veces (horas) tratando de entrar con el resultado que antes de llegar a ver nada, me cerraba igualmente. Al final y bajando todo al minimo, render, etc. consegui el tiempo justo para entrar y saltar al spawn.

Quizas convendria que alguien le echara un vistazo al asunto, para determinar si el problema es mi deficiente computadora o si es puramente de la zona.


Desconectado NxT

  • NxT
  • *
  • Mensajes: 1223
  • Awards Completó todos los retos del Mapa 1.6
    • Ver Perfil
    • Awards
Re:Problema resuelto pero latente
« Respuesta #1 en: Marzo 16, 2016, 07:32:57 am »
Acabo de entrar y no tuve problemas.
F3 marcaba unas 50 entidades
Si noté bajos fps, hasta 16
Alejándome subían a 40-50, y en spawn 50-60
Cuando pueda intentaré ver que puede dar esa carga al pc, a ver si encuentro algo
« Última modificación: Marzo 16, 2016, 07:41:48 am por NxT »

Desconectado gongarvi

  • gongarvi
  • *
  • Mensajes: 239
    • Ver Perfil
    • Awards
Re:Problema resuelto pero latente
« Respuesta #2 en: Marzo 16, 2016, 10:32:59 pm »
A mki me tira bien la zona de nxt, es cosa mas de tu pc. sry :C

Desconectado Volkhovia

  • Volkhovia
  • *
  • Mensajes: 812
    • Ver Perfil
    • Awards
Re:Problema resuelto pero latente
« Respuesta #3 en: Marzo 17, 2016, 01:53:02 am »
A mki me tira bien la zona de nxt, es cosa mas de tu pc. sry :C

Que no lo notes con tu pc no tiene por qué significar que la zona no tenga problemas :/

Desconectado NxT

  • NxT
  • *
  • Mensajes: 1223
  • Awards Completó todos los retos del Mapa 1.6
    • Ver Perfil
    • Awards
Re:Problema resuelto pero latente
« Respuesta #4 en: Marzo 17, 2016, 08:46:15 am »
Estuve ayer hablando con RoePeronés y parece ser que se le cierra minecraft por culpa de la redstone conduit (sin comprobar 100%),y en mi base hay alguno.
Me contó que puso uno en su base y lo tuvo que quitar otro jugador para él poder entrar.
Ayer entre  con un poco mas de calma y me iba mejor.
Si alguien más puede opinar sobre cómo le va el rendimiento en mi base, tendré una mejor idea sobre si hay que hacer reformas o está ok
Esta temporada estoy entrando poco y si no hace falta reformar nada sigo dándole al gw2 :)

Desconectado roeperones

  • roeperones
  • Mensajes: 20
    • Ver Perfil
    • Awards
Re:Problema resuelto pero latente
« Respuesta #5 en: Marzo 17, 2016, 02:21:45 pm »
A falta de hacer pruebas que lo verifiquen, parece ser que mi personaje podria ser alérgico a los redstone conduits.. ver para creer  :o

Desconectado Drzego

  • Drzego
  • *
  • Mensajes: 8073
  • Nej men oj då!
    • Ver Perfil
    • Awards
Re:Problema resuelto pero latente
« Respuesta #6 en: Marzo 17, 2016, 02:39:55 pm »
A falta de hacer pruebas que lo verifiquen, parece ser que mi personaje podria ser alérgico a los redstone conduits.. ver para creer  :o

Puede que tengas un problema de texturas o datos de EnderIO, prueba a reinstalar el pack a ver si mejora.
(Obviamente haz backup antes, tema markers de mapa, controles, screenshots, etc.)
         

Desconectado roeperones

  • roeperones
  • Mensajes: 20
    • Ver Perfil
    • Awards
Re:Problema resuelto pero latente
« Respuesta #7 en: Marzo 19, 2016, 08:58:57 am »
A falta de hacer pruebas que lo verifiquen, parece ser que mi personaje podria ser alérgico a los redstone conduits.. ver para creer  :o

Puede que tengas un problema de texturas o datos de EnderIO, prueba a reinstalar el pack a ver si mejora.
(Obviamente haz backup antes, tema markers de mapa, controles, screenshots, etc.)

Pues efectivamente volvi a probar a poner un redstone conduit y sólo con ello, se me volvió a cerrar el juego completamente... definitivamente, soy alérgico a los redstone conduits... mejorad eso  :P 8)

Desconectado NxT

  • NxT
  • *
  • Mensajes: 1223
  • Awards Completó todos los retos del Mapa 1.6
    • Ver Perfil
    • Awards
Re:Problema resuelto pero latente
« Respuesta #8 en: Marzo 19, 2016, 10:21:36 am »
Reinstalaste el pack?

Desconectado roeperones

  • roeperones
  • Mensajes: 20
    • Ver Perfil
    • Awards
Re:Problema resuelto pero latente
« Respuesta #9 en: Marzo 19, 2016, 03:05:04 pm »
Hoy lo reinstale, probare de nuevo cuando haya alguien que pueda quitarlo en caso que me tire

Desconectado Aster

  • AsterKing
  • *
  • Mensajes: 292
  • Leo ganó el Oscar! Y yo aún sin novia ._.
  • Awards Miembro del Gremio de Constructores
    • Ver Perfil
    • Awards
Re:Problema resuelto pero latente
« Respuesta #10 en: Marzo 19, 2016, 04:45:56 pm »
Hoy lo reinstale, probare de nuevo cuando haya alguien que pueda quitarlo en caso que me tire

Alguien me llamó? Que tengo que hacer ._.
Cent, FiveCent, TenCent, Dolar... Gimmme Dolar, Gimme Dolar, Gimme Dolar, Gimme Dolar, Gimmme Dolar