Septiembre 26, 2017, 02:02:59 am

Autor Tema: Problemas con el pack  (Leído 214 veces)

Desconectado pelegrino93

  • pelegrino93
  • Mensajes: 5
    • Ver Perfil
    • Awards
Problemas con el pack
« en: Noviembre 15, 2015, 01:19:06 pm »
Buenas, os comento exactamente el problema:

Yo le doy a jugar "instala" el pack y luego no abre el minecraft se queda ahi, luego voy a ver el .minecraft y no se ha instalado nada

Desconectado Mik_C

  • Mik_C
  • *
  • Mensajes: 3950
    • Ver Perfil
    • Awards
Re:Problemas con el pack
« Respuesta #1 en: Noviembre 15, 2015, 02:03:11 pm »
Si usas el launcher FTB se instalaran las cosas en su carpeta, no la de minecraft. Así que es normal que no lo veas instalado.

¿Se te llega a abrir minecraft con la pantalla de carga de mods de forge?


Desconectado pelegrino93

  • pelegrino93
  • Mensajes: 5
    • Ver Perfil
    • Awards
Re:Problemas con el pack
« Respuesta #2 en: Noviembre 15, 2015, 02:15:00 pm »
no se a que te refieres con la pregunta. Una vez que acaba de cargar se cierra el mine y no vuelve a abrir, no se si es eso a lo que te refieres

Desconectado Mik_C

  • Mik_C
  • *
  • Mensajes: 3950
    • Ver Perfil
    • Awards
Re:Problemas con el pack
« Respuesta #3 en: Noviembre 15, 2015, 03:50:43 pm »
Desde el launcher, ve a opciones y donde pone "RAM Maximum" pon mínimo 2GB. Si puedes permitirtelo, te recomiendo poner más de 4, cuanta más asignes más fluido te irá. Prueba a hacer esto a ver si se te abre el minecraft bien.


Desconectado pelegrino93

  • pelegrino93
  • Mensajes: 5
    • Ver Perfil
    • Awards
Re:Problemas con el pack
« Respuesta #4 en: Noviembre 15, 2015, 04:32:48 pm »
illo diste con la clave GRACIAS!

Desconectado Mik_C

  • Mik_C
  • *
  • Mensajes: 3950
    • Ver Perfil
    • Awards
Re:Problemas con el pack
« Respuesta #5 en: Noviembre 15, 2015, 11:13:39 pm »
Creo que se debería poner esto de mínimo 2 GB de RAM en el box de instalar el pack del tema de ForgeCraft 1.7.10, @Drzego . Ya ha pasado varias veces.