Agosto 19, 2017, 06:45:30 pm

Autor Tema: Bug en los cultivos - ayuda!  (Leído 2018 veces)

Desconectado reddw562

  • reddw562
  • *
  • Mensajes: 2999
  • Awards Miembro del Gremio de Constructores
    • Ver Perfil
    • Awards
Bug en los cultivos - ayuda!
« en: Abril 24, 2011, 01:43:59 am »
Hoy he empezado con la construcción de una granja automatizada, ahora que en la versión 1.5 el agua, al romper los cultivos, sí soltara semillas. El caso es que me he ido un momento y al volver, al margen de que estuviese media plantación robada, me ha aparecido un bug que me impedía volver a colocar semillas. En algunos bloques de dirt, tras haber sido labrados e hidratados, pongo una semilla y a los 5 segundos desaparece porque sí. Puedo llenar toda la granja de semillas, salvo 10 o 15 bloques que no tienen solución de ninguna forma.

Luego he probado a quitar toda la dirt de la granja, soltar el agua para que los bloques estuviesen ocupados por otra cosa, me he alejado del chunk un rato (me he ido a spawn) para no tenerlo cargado, he relogueado, he vuelto, he puesto la dirt, la he labrado y la he mojado, y he llenado todo de semillas. Los mismos bloques de antes han vuelto a fallar (aspiresco, al poco de irte las semillas plantadas desaparecieron).

Este bug ya lo había visto en un video de minecraft de youtube hace tiempo (no le ponían solución y preguntaban por si alguien sabía), pero nunca lo había visto en directo (xD). Parte de la dirt está a dos bloques del agua, aunque he leído en varios foros que lo máximo es 3, y gran parte de la granja funciona sin estar pegada a un bloque de agua... He buscado en Google, en el foro oficial de Minecraft, y nada.

¿Alguna idea/consejo?
« Última modificación: Abril 24, 2011, 01:45:51 am por redwolf562 »

Datzu

Re: Bug en los cultivos - ayuda!
« Respuesta #1 en: Abril 24, 2011, 01:49:41 am »
Hoy he empezado con la construcción de una granja automatizada, ahora que en la versión 1.5 el agua, al romper los cultivos, sí soltara semillas. El caso es que me he ido un momento y al volver, al margen de que estuviese media plantación robada, me ha aparecido un bug que me impedía volver a colocar semillas. En algunos bloques de dirt, tras haber sido labrados e hidratados, pongo una semilla y a los 5 segundos desaparece porque sí. Puedo llenar toda la granja de semillas, salvo 10 o 15 bloques que no tienen solución de ninguna forma.

Luego he probado a quitar toda la dirt de la granja, soltar el agua para que los bloques estuviesen ocupados por otra cosa, me he alejado del chunk un rato (me he ido a spawn) para no tenerlo cargado, he relogueado, he vuelto, he puesto la dirt, la he labrado y la he mojado, y he llenado todo de semillas. Los mismos bloques de antes han vuelto a fallar (aspiresco, al poco de irte las semillas plantadas desaparecieron).

Este bug ya lo había visto en un video de minecraft de youtube hace tiempo (no le ponían solución y preguntaban por si alguien sabía), pero nunca lo había visto en directo (xD). Parte de la dirt está a dos bloques del agua, aunque he leído en varios foros que lo máximo es 3, y gran parte de la granja funciona sin estar pegada a un bloque de agua... He buscado en Google, en el foro oficial de Minecraft, y nada.

¿Alguna idea/consejo?

Luz.

Desconectado reddw562

  • reddw562
  • *
  • Mensajes: 2999
  • Awards Miembro del Gremio de Constructores
    • Ver Perfil
    • Awards
Re: Bug en los cultivos - ayuda!
« Respuesta #2 en: Abril 24, 2011, 01:55:45 am »
Ahora, vayan saliendo del hilo de forma ordenada, este patinazo mío no ha tenido lugar y podemos hacer como que no ha pasado nada.

PD: Era eso.

 ::) ::) ::) ::) ::) ::)


Desconectado aspiresco

  • aspiresco
  • *
  • Mensajes: 3331
    • Ver Perfil
    • Awards
Re: Bug en los cultivos - ayuda!
« Respuesta #3 en: Abril 24, 2011, 02:21:20 am »
¿No estaba iluminado? XDDD ¿En serio?

Datzu

Re: Bug en los cultivos - ayuda!
« Respuesta #4 en: Abril 24, 2011, 03:21:54 am »
Bueno, cuando quieras me das esos 20 diamantes que me prometiste.

Desconectado Walor

  • *
  • Mensajes: 373
  • Homo homini lupus
    • Ver Perfil
    • Awards
Re: Bug en los cultivos - ayuda!
« Respuesta #5 en: Abril 24, 2011, 10:42:38 am »
Lol xDDDD A ver si no me pasa a mí lo mismo en la granja industrial que estoy haciendo xD.

Desconectado reddw562

  • reddw562
  • *
  • Mensajes: 2999
  • Awards Miembro del Gremio de Constructores
    • Ver Perfil
    • Awards
Re: Bug en los cultivos - ayuda!
« Respuesta #6 en: Abril 24, 2011, 02:41:50 pm »
Bueno, cuando quieras me das esos 20 diamantes que me prometiste.

sisisisi te debía tus 20 diamantes, y a igneox diamantes, hierro y oro y no se que más... bueno, luego ya si eeesoo ya te digo y vamos viendolo xD

Desconectado igneox234

  • Mensajes: 127
  • seguidor del akjsjkakjsakjskjakjsa
    • Ver Perfil
    • Awards
Re: Bug en los cultivos - ayuda!
« Respuesta #7 en: Abril 27, 2011, 02:18:05 pm »
Bueno, cuando quieras me das esos 20 diamantes que me prometiste.

sisisisi te debía tus 20 diamantes, y a igneox diamantes, hierro y oro y no se que más... bueno, luego ya si eeesoo ya te digo y vamos viendolo xD

sisi,diamante,hierro,lapislazuli y oro que aun no se me ha olvidado

Desconectado MrWebosfritos

  • *
  • Mensajes: 1167
  • Soy un creeper...abrazame :P
    • Ver Perfil
    • Awards
Re: Bug en los cultivos - ayuda!
« Respuesta #8 en: Abril 27, 2011, 02:48:13 pm »
vengaa!! aprovecho para decir que r3sh me debe 3000 diamantes

askjaksjkskjksksjaksjaksj