Agosto 19, 2017, 04:40:51 pm

Autor Tema: Duda/Problema con Repetidor/Retardador/Diodo de Redstone  (Leído 2439 veces)

Desconectado Padre Pez

  • UnaVezFuiPez
  • De vuelta a los hábitos
  • *
  • Mensajes: 882
    • Ver Perfil
    • Awards
Duda/Problema con Repetidor/Retardador/Diodo de Redstone
« en: Marzo 01, 2011, 12:05:28 pm »
Hola a todos.

Pues nada, que viendo que ya se ha actualizado el servidor a la versión Beta 1.3, como estoy empezando a hacer cositas con el redstone me he decidido a utilizar el nuevo bloque Repetidor/Retardador/Diodo.

El problema que me surge es que da igual como lo ponga (desde qué dirección) que todos se giran hasta tener la misma orientación (por ejemplo mirando al norte). Según lo que pone en la minepedia los repetidores deberían quedarse con el lado de entrada de corriente mirando hacia ti cuando los pones, pero a mí se me giran todos, y así no hay manera de utilizarlos.

¿Le pasa a alguién más? ¿Será problema del juego, del servidor o de mi cliente?

Si alguien más puede hacer la prueba y confirmar si se le giran o no estaré muy agradecido.

Desconectado Gonkey

  • Mensajes: 55
    • Ver Perfil
    • Awards
Re: Duda/Problema con Repetidor/Retardador/Diodo de Redstone
« Respuesta #1 en: Marzo 01, 2011, 12:07:24 pm »
Hola a todos.

Pues nada, que viendo que ya se ha actualizado el servidor a la versión Beta 1.3, como estoy empezando a hacer cositas con el redstone me he decidido a utilizar el nuevo bloque Repetidor/Retardador/Diodo.

El problema que me surge es que da igual como lo ponga (desde qué dirección) que todos se giran hasta tener la misma orientación (por ejemplo mirando al norte). Según lo que pone en la minepedia los repetidores deberían quedarse con el lado de entrada de corriente mirando hacia ti cuando los pones, pero a mí se me giran todos, y así no hay manera de utilizarlos.

¿Le pasa a alguién más? ¿Será problema del juego, del servidor o de mi cliente?

Si alguien más puede hacer la prueba y confirmar si se le giran o no estaré muy agradecido.

A mi se me inclinaban hacia el Este todo el rato, he mirado en minepedia y no debería de ocurrir.

Desconectado Padre Pez

  • UnaVezFuiPez
  • De vuelta a los hábitos
  • *
  • Mensajes: 882
    • Ver Perfil
    • Awards
Re: Duda/Problema con Repetidor/Retardador/Diodo de Redstone
« Respuesta #2 en: Marzo 01, 2011, 12:23:42 pm »
Vamos, que parece que ya hay un nuevo bug... qué raro.

Desconectado Gonkey

  • Mensajes: 55
    • Ver Perfil
    • Awards
Re: Duda/Problema con Repetidor/Retardador/Diodo de Redstone
« Respuesta #3 en: Marzo 01, 2011, 01:03:40 pm »
Lo acabo de probar bajándome el server.exe de la 1.3, creando game y entrando y funciona bien, así que debe ser problema del hey0 mod.

Desconectado excessus

  • *
  • Mensajes: 1527
  • Vive, y deja vivir
    • Ver Perfil
    • Los Caminantes
    • Awards
Re: Duda/Problema con Repetidor/Retardador/Diodo de Redstone
« Respuesta #4 en: Marzo 01, 2011, 01:24:24 pm »
Lo notifico! Bien pescado...
Estado del servidor : 
Hey - zombis! http://www.loscaminantes.net

Desconectado Gonkey

  • Mensajes: 55
    • Ver Perfil
    • Awards
Re: Duda/Problema con Repetidor/Retardador/Diodo de Redstone
« Respuesta #5 en: Marzo 04, 2011, 09:30:51 pm »
Hoy los he probado y parece que está solucionado :).