Agosto 24, 2017, 10:50:38 am

Autor Tema: Error visual propio del servidor :S  (Leído 733 veces)

Desconectado mikel177

  • mikel177
  • Mensajes: 20
    • Ver Perfil
    • Awards
Error visual propio del servidor :S
« en: Diciembre 23, 2012, 10:22:33 pm »
Buenas, no savia como titular el tema, me ocurre lo siguiente: cuando me muevo por el servidor (en mi casa por ejemplo) se me bugea lo que veo y veo las minas, cuevas.. etc. Como si tuviera algún hack o algo xd Lo que pasa es que cada vez que pulso una pressure plade o abro puertas o algo por el estilo me pasa SIEMPRE y resulta ya molesto... No se si es que lo tengo mal configurado o si a todos vosotros también os pasa.. Adjunto unas fotos para que lo veáis y quede mas claro

Haber si me podéis ayudar


« Última modificación: Diciembre 23, 2012, 10:30:59 pm por mikel177 »
Si tú sabes lo que vales, ve y consigue lo que mereces.

Desconectado reddw562

  • reddw562
  • *
  • Mensajes: 3001
  • Awards Miembro del Gremio de Constructores
    • Ver Perfil
    • Awards
Re:Error visual propio del servidor :S
« Respuesta #1 en: Diciembre 23, 2012, 10:43:32 pm »
Eso puede acabar ocurriendo por algún fallo de los mods que te hayas instalado, a mí me pasó con Optifine + GLSL Shaders. ¿Tienes instalado alguno de esos mods?

¿U otro cualquiera que lleve instalado más o menos desde que te empezó a pasar esto?

Desconectado mikel177

  • mikel177
  • Mensajes: 20
    • Ver Perfil
    • Awards
Re:Error visual propio del servidor :S
« Respuesta #2 en: Diciembre 23, 2012, 10:56:40 pm »
Optifine si..
Si tú sabes lo que vales, ve y consigue lo que mereces.

Desconectado reddw562

  • reddw562
  • *
  • Mensajes: 3001
  • Awards Miembro del Gremio de Constructores
    • Ver Perfil
    • Awards
Re:Error visual propio del servidor :S
« Respuesta #3 en: Diciembre 23, 2012, 11:42:50 pm »
Optifine si..

Pues ese es... Prueba a reinstalar la última versión en una copia limpia de Minecraft, que ese se actualiza cada poco tiempo y puede que el autor del mod ya lo haya apañado. En caso de que no funcionase, te diría que probases con los distintos modos de Optifine (hay Ultra, Lite, etc) y fueses probando con paciencia...

Siento no poder decirte más porque mi solución fue librarme de Optifine, así que si quieres conservarlo te tocará ir probando cuál te va mejor.

¡Avisa con los resultados para quien tenga el mismo problema!