Noviembre 21, 2017, 05:26:33 am

Autor Tema: ¿Existe el Witches and more para 1.6.2?  (Leído 3059 veces)

Desconectado dorcu

  • d0rcu
  • Mensajes: 5
    • Ver Perfil
    • Aumentu
    • Awards
¿Existe el Witches and more para 1.6.2?
« en: Enero 11, 2014, 06:49:00 pm »
Hola muy buenas,

Me gustaría implementar el mod de witches and more en mi Minecraft 1.6.2 pero solo lo encuentro para la 1.6.4 ¿sabéis si existe para mi versión?

Saludos!

Desconectado Spirion

  • Spirion
  • *
  • Mensajes: 4215
  • Chipirones para todos! :)
    • Ver Perfil
    • Awards
Re:¿Existe el Witches and more para 1.6.2?
« Respuesta #1 en: Enero 11, 2014, 07:03:57 pm »
No sé si existe, pero igual es compatible en versiones anteriores. Prueba.

Desconectado dorcu

  • d0rcu
  • Mensajes: 5
    • Ver Perfil
    • Aumentu
    • Awards
Re:¿Existe el Witches and more para 1.6.2?
« Respuesta #2 en: Enero 11, 2014, 07:07:43 pm »
Probé con la version 1.6.4 y se crashea.

Desconectado efeyabel

  • *
  • Mensajes: 1619
  • Awards Fue el mejor Investigador en la última Cacería del Traidor
    • Ver Perfil
    • Awards
Re:¿Existe el Witches and more para 1.6.2?
« Respuesta #3 en: Enero 11, 2014, 10:16:05 pm »
Desconozco el mod, pero asi como un mod de la 1.6.2 puede ser compatible con la 1.6.4 este efecto nunca es alreves, es decir nunca un mod para una version mayor funcionara para una inferior. Busca en el post oficial del mod, aveces tienen archivos antiguos.

Pero mi consejo es que para mods uses la 1.6.4 tiene el forge mas estable y la mayoria de mods usa esta version.

Enviado desde mi JY-G3 mediante Tapatalk