Agosto 20, 2017, 01:39:32 pm

Autor Tema: ¿Modloader para la 1.8.1?  (Leído 2309 veces)

Desconectado SmokingChild

  • SmokingChild
  • *
  • Mensajes: 1081
  • Time to face the music...
    • Ver Perfil
    • Smoking Children
    • Awards
¿Modloader para la 1.8.1?
« en: Diciembre 02, 2011, 08:45:11 pm »
¡Buenas noches!

Por alguna razón no consigo que me funcione el Modloader para la 1.8.1, instaládolo correctamente y eliminando el META-INF. No hay manera, se queda la pantalla en negro y no arranca. Tan solo necesito instalar el WorldEdit en su versión para el cliente, para poder tener el cuadro de selección visible cuando utilizo el WorldEdit. Es que si no no veo un cipote xD

He bajado la última versión, que pone que solo es compatible con la1.0, he buscado versiones anteriores, pero no sé cuál es la correspondiente a la 1.8.1 (los números de versión de ModLoader no indican a qué versión de MC corresponden), así que no puedo poner ningún mod hasta que descubra la versión correcta. O eso, o me espero a que se actualice el Bukkit a la 1.0.

¿Alguien puede echarme una mano? Mejor, si es posible, el .jar con el ModLoader puesto, nada más xD Pero vamos, si alguien sabe cómo se arregla...


Desconectado aspiresco

  • aspiresco
  • *
  • Mensajes: 3331
    • Ver Perfil
    • Awards
Re:¿Modloader para la 1.8.1?
« Respuesta #1 en: Diciembre 02, 2011, 09:49:54 pm »
espérate a Bukkit ¿no? Al final vas a tener que migrar de todas maneras

Desconectado LucasK336

  • LucasK336
  • *
  • Mensajes: 2050
  • Rascacielífico empedernido
    • Ver Perfil
    • Awards
Re:¿Modloader para la 1.8.1?
« Respuesta #2 en: Diciembre 02, 2011, 09:50:31 pm »
A mi me ha pasado lo mismo poniendo el Mod Loader para la 1.0.0 y luego de varios intentos he encontrado la solución...
¿Tienes mods en la carpeta "mods" de Minecraft? (no el .jar, si no la carpeta) Si los tienes seguro que están desactualizados. Borra todo lo que tengas en la carpeta mods y prueba, que seguro que te va :)

Desconectado Xabi

  • *
  • Mensajes: 490
    • Ver Perfil
    • Awards
Re:¿Modloader para la 1.8.1?
« Respuesta #3 en: Diciembre 02, 2011, 10:03:26 pm »
Este Modloader es la versión 1.8.1 no?

http://www.mediafire.com/?3sf63992ons38x9

Si pones ese debería funcionar.

Desconectado SmokingChild

  • SmokingChild
  • *
  • Mensajes: 1081
  • Time to face the music...
    • Ver Perfil
    • Smoking Children
    • Awards
Re:¿Modloader para la 1.8.1?
« Respuesta #4 en: Diciembre 02, 2011, 10:54:20 pm »
espérate a Bukkit ¿no? Al final vas a tener que migrar de todas maneras

Supongo que sí, al final tendré que migrar de todos modos. Uso el WorldEdit para arreglar pueblos NPC, porque me gustan, pero todos sabemos que al generarse están mal construidos xD y me lleva mucho rato recolocar todas las calles y las casas... para moverlas uno o dos bloques de sitio, prefiero usar comandos, y luego construir a partir de ahí. Del mismo modo, tengo que sacar una iglesia asimétrica que ha construido Tkram en el servidor y moverla a otro lado xD

Este Modloader es la versión 1.8.1 no?

http://www.mediafire.com/?3sf63992ons38x9

Si pones ese debería funcionar.

Gracias Xabi, voy a probarlo a ver si rula :P