Octubre 22, 2017, 03:03:35 am

Autor Tema: Problema al iniciar Minecraft [Nuevo]  (Leído 1898 veces)

Desconectado inakileka

  • Mensajes: 8
    • Ver Perfil
    • Awards
Problema al iniciar Minecraft [Nuevo]
« en: Agosto 19, 2011, 03:21:24 pm »
Buenas a todos, os comento, soy nuevo y acabo de adquirir el minecraft pero al iniciarlo me da un error y no me lo inicia, el error es este:

Citar
no JVM coukd be found on your system
please define exe47_java_home to point to an installed 32-bit JDK or JRE or download a JRE from www.java.com

Que podria hacer?
Un saludo y muchas gracias ;)

Desconectado A400M

  • A400M
  • *
  • Mensajes: 5336
  • Esbirro's power
    • Ver Perfil
    • Ala-Sbirriah project
    • Awards
Re:Problema al iniciar Minecraft [Nuevo]
« Respuesta #1 en: Agosto 19, 2011, 03:27:09 pm »
Instalate el java o actualiza el que tienes, parece sef que te pide el de 32 bits, depende del windows que tengas.

Desconectado inakileka

  • Mensajes: 8
    • Ver Perfil
    • Awards
Re:Problema al iniciar Minecraft [Nuevo]
« Respuesta #2 en: Agosto 19, 2011, 03:28:54 pm »
Tengo un windows 7 de 64 bits, voy a probar actualizando el java

Desconectado A400M

  • A400M
  • *
  • Mensajes: 5336
  • Esbirro's power
    • Ver Perfil
    • Ala-Sbirriah project
    • Awards
Re:Problema al iniciar Minecraft [Nuevo]
« Respuesta #3 en: Agosto 19, 2011, 03:30:54 pm »
Entonces intalate el java 64 bits

Desconectado inakileka

  • Mensajes: 8
    • Ver Perfil
    • Awards
Re:Problema al iniciar Minecraft [Nuevo]
« Respuesta #4 en: Agosto 19, 2011, 03:32:30 pm »
arreglado, era porque tenia el java de 32, Gracias!
Vale ahora tengo otro problema:
Citar

      Bad video card drivers!     
      -----------------------     

Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
This can usually be fixed by updating the video card drivers.



--- BEGIN ERROR REPORT 7fe0271 --------
Generated 19/08/11 16:35

Minecraft: Minecraft Beta 1.7.3
OS: Windows 7 (x86) version 6.1
Java: 1.6.0_26, Sun Microsystems Inc.
VM: Java HotSpot(TM) Client VM (mixed mode), Sun Microsystems Inc.
LWJGL: 2.4.2
[failed to get system properties (java.lang.NullPointerException)]

org.lwjgl.LWJGLException: Pixel format not accelerated
   at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
   at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
   at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)
   at org.lwjgl.opengl.Display.createWindow(Display.java:311)
   at org.lwjgl.opengl.Display.create(Display.java:856)
   at org.lwjgl.opengl.Display.create(Display.java:784)
   at org.lwjgl.opengl.Display.create(Display.java:765)
   at net.minecraft.client.Minecraft.a(SourceFile:294)
   at net.minecraft.client.Minecraft.run(SourceFile:716)
   at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT 5443039d ----------
« Última modificación: Agosto 19, 2011, 03:35:07 pm por inakileka »

Desconectado A400M

  • A400M
  • *
  • Mensajes: 5336
  • Esbirro's power
    • Ver Perfil
    • Ala-Sbirriah project
    • Awards
Re:Problema al iniciar Minecraft [Nuevo]
« Respuesta #5 en: Agosto 19, 2011, 03:40:43 pm »
Opengl!! :-[

Ahi te recomiendo que tires de sangoogle o bucas en la pagina www.minecraftforum.com. A mi me pasaba en un portatil que tenia y no tuve huevos a que funcionara.

Desconectado jandusfrenskis

  • Mensajes: 260
    • Ver Perfil
    • Awards
Re:Problema al iniciar Minecraft [Nuevo]
« Respuesta #6 en: Agosto 19, 2011, 03:43:21 pm »
Intenta actualizando los drivers de la tarjeta de vídeo.


Desconectado alejandro_hb

  • Mensajes: 64
  • Yo tampoco sé construir, estoy improvisando
    • Ver Perfil
    • Habbos
    • Awards
Re:Problema al iniciar Minecraft [Nuevo]
« Respuesta #7 en: Agosto 19, 2011, 10:35:24 pm »
A mi eso me salía hace muucho tiempo, y solo se arregló cuando me pasé a Linux, así que debe ser cosa de drivers


Desconectado Donzok

  • Mensajes: 13
    • Ver Perfil
    • Awards
Re:Problema al iniciar Minecraft [Nuevo]
« Respuesta #8 en: Agosto 20, 2011, 12:40:10 am »
Amigo, lo que te ha pasado a ti me ha pasado a mi varias veces. La única solución que me ha servido ha sido actualizar los drivers de la grafica, prueba a ver.