Agosto 21, 2017, 10:18:57 am

Autor Tema: Problema al instalar MOD en server 1.6.5  (Leído 1251 veces)

Desconectado robertoccu

  • robertoccu
  • *
  • Mensajes: 9112
    • Ver Perfil
    • CCUcraft - Youtube
    • Awards
Problema al instalar MOD en server 1.6.5
« en: Mayo 30, 2011, 07:14:45 pm »
Tengo un problema con mi server ya que al instalar un MOD de aviones (http://www.minecraftforum.net/topic/182918-165flans-mods-planes-v13-tanks-moods-sdks-guns/) me pide que instale el MOD y otro más. Añado los archivos que he descargado (para la versión 1.6.5) al minecraft_server.jar y al abrir el server y entrar no está instalado, me sale un error algo de Java.IOexcept... Bad Packet ID : 230, borro la carpeta META-INF y no se me abre el server.  :-\ Ayuda, por favor.

Desconectado Drzego

  • Drzego
  • *
  • Mensajes: 8073
  • Nej men oj då!
    • Ver Perfil
    • Awards
Re: Problema al instalar MOD en server 1.6.5
« Respuesta #1 en: Mayo 30, 2011, 07:30:21 pm »
Si no me equivoco, tienes que instalar el mod para el servidor y el cliente, el mod aviones es necesario por ambas partes para funcionar.