Agosto 22, 2017, 03:30:07 am

Autor Tema: AYUDA! alfajor tiene problemas, corran todos a ayudarle!  (Leído 921 veces)

Desconectado Alfajor

  • Alfajor
  • *
  • Mensajes: 1100
  • En puerta cerrada no entran Mobs
    • Ver Perfil
    • Awards
AYUDA! alfajor tiene problemas, corran todos a ayudarle!
« en: Abril 27, 2011, 05:31:56 pm »
Pues eso Y.Y

He actualizado, una vez se ha actualizado el server, y al poner mi password y mi login, me aparece el simbolo de mojang (+misas) y se cierra el programa solo, argg help!

Desconectado aspiresco

  • aspiresco
  • *
  • Mensajes: 3331
    • Ver Perfil
    • Awards
Re: AYUDA! alfajor tiene problemas, corran todos a ayudarle!
« Respuesta #1 en: Abril 27, 2011, 05:47:19 pm »
Bajate el programa a pelo, sin mods ni MISAs ni nada, a ver

Desconectado Reshef

  • Ex-PapaTroll
  • *
  • Mensajes: 1490
    • Ver Perfil
    • Awards
Re: AYUDA! alfajor tiene problemas, corran todos a ayudarle!
« Respuesta #2 en: Abril 27, 2011, 05:49:44 pm »
Ten en cuenta algo... ¿el misa's que estás empleando es compatible con la versión actual de minecraft? puede ser el caso

Prueba a bajar de nuevo la versión, poner las texturas default, actualizar y arrancar xD

Desconectado Alfajor

  • Alfajor
  • *
  • Mensajes: 1100
  • En puerta cerrada no entran Mobs
    • Ver Perfil
    • Awards
Re: AYUDA! alfajor tiene problemas, corran todos a ayudarle!
« Respuesta #3 en: Abril 27, 2011, 05:51:24 pm »
he descargado el ejecutable de la pagina, he eliminado el anterior, abro el nuevo, me sigue ejecutando el misas :/ voy a seguir probando

Desconectado Reshef

  • Ex-PapaTroll
  • *
  • Mensajes: 1490
    • Ver Perfil
    • Awards
Re: AYUDA! alfajor tiene problemas, corran todos a ayudarle!
« Respuesta #4 en: Abril 27, 2011, 05:54:06 pm »
No no Alfa, me refiero a lo siguiente: antes de actualizar te iba, ¿cierto? usando la 1.4_01 vamos

De ser así, te la vuelves a bajar (del post de Holthain por ejemplo) la pones, y cuando te arranque bien pones la textura default y listo

Y si no... pos elimina el texture pack de la carpeta, que me da que es el mismo el cual te está creando el problema

Desconectado Alfajor

  • Alfajor
  • *
  • Mensajes: 1100
  • En puerta cerrada no entran Mobs
    • Ver Perfil
    • Awards
Re: AYUDA! alfajor tiene problemas, corran todos a ayudarle!
« Respuesta #5 en: Abril 27, 2011, 05:55:12 pm »
lo era, ya me funciona... pero ahora no puedo jugar por el desprecio infinito que tengo a las texturas default D:

Desconectado Reshef

  • Ex-PapaTroll
  • *
  • Mensajes: 1490
    • Ver Perfil
    • Awards
Re: AYUDA! alfajor tiene problemas, corran todos a ayudarle!
« Respuesta #6 en: Abril 27, 2011, 05:58:01 pm »
Pues nah, espera a ver que actualicen el misa's, dudo que tarden mucho xD

Desconectado lothlome

  • Mensajes: 52
    • Ver Perfil
    • Awards
Re: AYUDA! alfajor tiene problemas, corran todos a ayudarle!
« Respuesta #7 en: Abril 27, 2011, 07:10:49 pm »
Hola Alfajor,

Prueba con esto a ver...

1- Bájate el MCPatcher v2.
2- Parchea el Minecraft con él.
3- Descárgate el pack de texturas de Misa actualizado.
4- Copia el zip a %APPDATA%/.minecraft/texturepacks*
5- Arranca el juego, ve a Texture Packs y haz click en el Misa, debería cargarse por defecto.

* En caso de que uses Win;
 - si usas Mac: /Users/<tu_usuario>/Library/Application Support/minecraft/texturepacks/
 - en Linux: /home/<tu_usuario>/.minecraft/texturepacks/

Ya me dices a ver qué tal!

Desconectado Alfajor

  • Alfajor
  • *
  • Mensajes: 1100
  • En puerta cerrada no entran Mobs
    • Ver Perfil
    • Awards
Re: AYUDA! alfajor tiene problemas, corran todos a ayudarle!
« Respuesta #8 en: Abril 27, 2011, 07:18:16 pm »
wi! ya funciona, lo estaba haciendo loth, pero gracias aun asi, porque no encontraba el mcpatcher ;), lo tengo perdido en ese huracan de carpetas, llamado "equipo" xD

Desconectado Tania

  • TaniaDevil
  • Diosa del bien
  • *
  • Mensajes: 660
  • Con fuerza de voluntad puedes lograr tus objetivos
    • Ver Perfil
    • Awards
Re: AYUDA! alfajor tiene problemas, corran todos a ayudarle!
« Respuesta #9 en: Abril 27, 2011, 11:35:20 pm »
wi! ya funciona, lo estaba haciendo loth, pero gracias aun asi, porque no encontraba el mcpatcher ;), lo tengo perdido en ese huracan de carpetas, llamado "equipo" xD

Yo uso misas podrias habermelo preguntado xD eso pasaba porque no estaba debidamente parcheado