Noviembre 23, 2017, 03:43:36 pm

Autor Tema: NO ARRANCA MINECRAFT!!  (Leído 1736 veces)

Desconectado Imburdigo

  • Imburdigo
  • Mensajes: 5
    • Ver Perfil
    • Awards
NO ARRANCA MINECRAFT!!
« en: Septiembre 09, 2012, 02:13:06 am »

Tengo instalado Java, Minecraft, etc, lo ejecuto, empieza , me deja actualizar, actualizo.

Le doy a enter game y pantallaka negra y a los segundos :



Bad video card drivers!     
      -----------------------     

Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
This can usually be fixed by updating the video card drivers.



--- BEGIN ERROR REPORT 7fe0271 --------
Generated 9/09/12 2:13

- Minecraft Version: 1.3.2
- Operating System: Windows XP (x86) version 5.1
- Java Version: 1.7.0_07, Oracle Corporation
- Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
- Memory: 465414312 bytes (443 MB) / 518979584 bytes (494 MB) up to 1037959168 bytes (989 MB)
- JVM Flags: 2 total; -Xms512m -Xmx1024m
- LWJGL: 2.4.2
- OpenGL: ~ERROR~ NullPointerException: null
- Is Modded: Probably not
- Type: Client
- Texture Pack: ~ERROR~ NullPointerException: null
- Profiler Position: N/A (disabled)[failed to get system properties (java.lang.NullPointerException)]


org.lwjgl.LWJGLException: Pixel format not accelerated
   at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
   at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
   at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)
   at org.lwjgl.opengl.Display.createWindow(Display.java:311)
   at org.lwjgl.opengl.Display.create(Display.java:856)
   at org.lwjgl.opengl.Display.create(Display.java:784)
   at org.lwjgl.opengl.Display.create(Display.java:765)
   at net.minecraft.client.Minecraft.a(SourceFile:233)
   at net.minecraft.client.Minecraft.run(SourceFile:516)
   at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT b98970ef ----------

Desconectado robertoccu

  • robertoccu
  • *
  • Mensajes: 9179
    • Ver Perfil
    • CCUcraft - Youtube
    • Awards
Re: NO ARRANCA MINECRAFT!!
« Respuesta #1 en: Septiembre 09, 2012, 02:46:13 am »
Sí no arranca mira a ver sí tienes gasolina y no hay fallos de contacto de la llave, quizá sea la junta de la trocola.

En serio, sólo con que leas lo que pone o sí no sabes inglés lo pases por un traductor te dice. Actualiza los drivers de tú tarjeta gráfica o cómprate otra.

PD: No iría mal, ya que te registras y pides ayuda, que te presentes ;)

Iverson383

Re:NO ARRANCA MINECRAFT!!
« Respuesta #2 en: Septiembre 09, 2012, 02:49:53 am »
En el escritorio, botón derecho, propiedades, opciones avanzadas, solucionador de problemas y pones la barra de la aceleración por hardware en la tercera barra. Si no funciona bájate el Gen7 launcher y si tampoco funciona haz lo que te ha dicho rober ;)

Desconectado Imburdigo

  • Imburdigo
  • Mensajes: 5
    • Ver Perfil
    • Awards
Re:NO ARRANCA MINECRAFT!!
« Respuesta #3 en: Septiembre 10, 2012, 12:06:52 am »
Gracias Iverson, Has dado en el clavo !

PD: Al otro compañero ya estoy presentado. Gracias igualmente.

Iverson383

Re:NO ARRANCA MINECRAFT!!
« Respuesta #4 en: Septiembre 10, 2012, 12:23:22 am »
Gracias Iverson, Has dado en el clavo !

PD: Al otro compañero ya estoy presentado. Gracias igualmente.

Me alegro que te funcionase. Yo también tengo que hacer ese proceso para poder jugar.
Pero ojo, los demás juegos de tu ordenador, a no ser que sean muy viejos, no te arrancarán si lo pones en la tercera barra. Simplemente vuelve a colocarla al máximo para jugarlos ;)
De todas maneras, si te bajas el Gen7 Launcher es muy probable que no tengas que hacer este proceso.
¡Saludos!