Agosto 18, 2017, 09:55:42 pm

Autor Tema: Asociación "Actualizar YA a la 1.5, cohone"  (Leído 1618 veces)

Dovakhan

Asociación "Actualizar YA a la 1.5, cohone"
« en: Marzo 28, 2013, 07:31:00 pm »
...tono de broma aparte, elegid vuestra opcion :) (encuesta NO vinculante, solo hecha para saber lo que el público quiere).

Opciones para ascender al cielo 1.5:

- Última Bukkit Development build: Teóricamente en un estado "muy avanzado y que no da problemas", según los zealots de los foros del Bukkit.

- Spigot: Fork del Bukkit que ya ha sacado su beta 1.5.1. Técnicamente parece más completo y optimizado que el anterior. Y teóricamente compatible con los plugins del Bukkit.

Additional sugerencias welcome :P
« Última modificación: Marzo 28, 2013, 07:33:04 pm por Dovakhan »

Desconectado HarZe

  • HarZe_ESP
  • Mensajes: 12
    • Ver Perfil
    • Awards
Re:Asociación "Actualizar YA a la 1.5, cohone"
« Respuesta #1 en: Marzo 28, 2013, 07:53:04 pm »
En resumen, probar si con esto:
http://www.spigotmc.org/threads/spigot-1-5-1-r0-1-x-735.1275/

funcionaría el servidor, los plugins, y demás.

Según he leido bukkit ya tenia por su cuenta muchos cambios que quería hacer en optimizacion, y se les ha juntado con la 1.5, los de Spigot lo de optimizar lo venian haciendo por su cuenta. Poco más puedo decir, queda solo probar, si se aprueba hacerlo.

Desconectado Mik_C

  • Mik_C
  • *
  • Mensajes: 3900
    • Ver Perfil
    • Awards
Re:Asociación "Actualizar YA a la 1.5, cohone"
« Respuesta #2 en: Marzo 28, 2013, 08:56:47 pm »
En resumen, aunque este actualizado el Bukkit (solo hay una beta de la 1.5.1, y de la 1.5 mejor no hablar porque va fatal) hay que esperar a que se actualicen todos los plugins que evitan que el mapa se desintegre, como ya se ha dicho montones de veces y gente veterana (incluido tu, Dova) debería saberlo.

Si se pudiera actualizar sin problemas ya se habría hecho.


Dovakhan

Re:Asociación "Actualizar YA a la 1.5, cohone"
« Respuesta #3 en: Marzo 28, 2013, 09:02:14 pm »
Mik, si en el tema plugins no hay problema (imagino que después de 2 semanas, hay probabilidades de que ya estén actualizados), no veo por qué no se puede intentar un Spigot...es decir, dbu hasta intentó actualizar una vez el server por su cuenta. Funcionó mal, pero intentar, lo hizo...y nadie ha muerto por ello.

Pero en fin, eso dbu lo sabrá mejor. Como ya he dicho, este hilo va mas de presentar alternativas y recoger opiniones que otra cosa.

Desconectado NxT

  • NxT
  • *
  • Mensajes: 1223
  • Awards Completó todos los retos del Mapa 1.6
    • Ver Perfil
    • Awards
Re:Asociación "Actualizar YA a la 1.5, cohone"
« Respuesta #4 en: Marzo 28, 2013, 09:15:31 pm »
Por favor, sin presiones... todos queremos las maravillas de la 1.5, pero mejor hacerlo sobre seguro.

Cuando dbu lo tenga claro, se hará

Dovak, deja de morderte las uñas :P

Desconectado Mik_C

  • Mik_C
  • *
  • Mensajes: 3900
    • Ver Perfil
    • Awards
Re:Asociación "Actualizar YA a la 1.5, cohone"
« Respuesta #5 en: Marzo 28, 2013, 09:47:29 pm »
Además, siempre que se actualiza con prisas luego está todo el mundo quejandose de que prefería la versión anterior.


Dovakhan

Re:Asociación "Actualizar YA a la 1.5, cohone"
« Respuesta #6 en: Marzo 28, 2013, 11:42:09 pm »
Por favor, sin presiones... todos queremos las maravillas de la 1.5, pero mejor hacerlo sobre seguro.

Cuando dbu lo tenga claro, se hará

Dovak, deja de morderte las uñas :P

Me las morderia aun menos si entraraaaas! grrrgrgrgr XD

Desconectado dB

  • *
  • Mensajes: 4446
  • /restart
    • Ver Perfil
    • Awards
Re:Asociación "Actualizar YA a la 1.5, cohone"
« Respuesta #7 en: Marzo 29, 2013, 12:04:11 am »
En la 1.4 actualizamos con prisas y luego nos pasamos semanas con problemas.


Desconectado A400M

  • A400M
  • *
  • Mensajes: 5337
  • Esbirro's power
    • Ver Perfil
    • Ala-Sbirriah project
    • Awards
Re:Asociación "Actualizar YA a la 1.5, cohone"
« Respuesta #8 en: Marzo 29, 2013, 12:08:53 am »
Si quereis se puede invocar a nuestro compi Array, Negative Array.

Desconectado Spirion

  • Spirion
  • *
  • Mensajes: 4094
  • Chipirones para todos! :)
    • Ver Perfil
    • Awards
Re:Asociación "Actualizar YA a la 1.5, cohone"
« Respuesta #9 en: Marzo 29, 2013, 12:09:25 am »
Un poco de paciencia. Prefiero una experiencia de juego buena y esperar un poco más

Desconectado Eterdragon

  • KaezarDragon
  • *
  • Mensajes: 1440
  • Soy geologo, inevitable la ironia!
    • Ver Perfil
    • Awards
Re:Asociación "Actualizar YA a la 1.5, cohone"
« Respuesta #10 en: Marzo 29, 2013, 12:10:44 am »
En la 1.4 actualizamos con prisas y luego nos pasamos semanas con problemas.

Ha hablado John Locke

La verdad mejor tardar y tener menos problemas que con prisas y que luego te explote un cofre.
"Zero" is the past, "One" is the future, "the present" is nowhere to be found.

"Los dragones se acercan" -Aether-

Desconectado PeterLancton

  • PeterLancton
  • *
  • Mensajes: 2352
  • Un jacobino fuera de su tiempo.
    • Ver Perfil
    • Awards
Re:Asociación "Actualizar YA a la 1.5, cohone"
« Respuesta #11 en: Marzo 29, 2013, 12:40:23 am »
Que impaciencia Dova, si bien es cierto que la 1.5.1 trae una serie de novedades, no creo que hagan imposible esperar un tiempo.

Desconectado HarZe

  • HarZe_ESP
  • Mensajes: 12
    • Ver Perfil
    • Awards
Re:Asociación "Actualizar YA a la 1.5, cohone"
« Respuesta #12 en: Marzo 29, 2013, 01:12:41 am »
Si quereis se puede invocar a nuestro compi Array, Negative Array.

Oh dios, no me acordaba, todos corriendo al Nether para no sufrirlo xDD
En lo que si concuerdo es que hay que esperar que los plugins tambien esten listos para 1.5, como no se cuantos plugins hay aquí no puedo decir nada sobre su estado de desarrollo. De estarlo todos, yo voto por probar Spigot.

Dovakhan

Re:Asociación "Actualizar YA a la 1.5, cohone"
« Respuesta #13 en: Marzo 29, 2013, 08:27:46 am »
Si quereis se puede invocar a nuestro compi Array, Negative Array.
De estarlo todos, yo voto por probar Spigot.

+1, más que nada por lo mal que me caen los del Bukkit ahora mismo.

Desconectado robertoccu

  • robertoccu
  • *
  • Mensajes: 9098
    • Ver Perfil
    • CCUcraft - Youtube
    • Awards
Re:Asociación "Actualizar YA a la 1.5, cohone"
« Respuesta #14 en: Marzo 29, 2013, 12:38:15 pm »
Dovak... mira que te quedarás sin quests...