Mayo 26, 2017, 07:07:54 pm

Autor Tema: No funcionan los comandos  (Leído 287 veces)

Desconectado Kropotkin_

  • Kropotkin_
  • *
  • Mensajes: 327
    • Ver Perfil
    • Pontevedra Fútbol Gaélico
    • Awards
No funcionan los comandos
« en: Mayo 24, 2016, 12:34:28 pm »
No sé si es donde tengo que poner este post, pero aqui lo dejo.

Hoy no funcionan los comandos, ni home, ni who, ni tpas, ni registro (este lleva dias sin funcionar). No probé spawn, porque como funcione me toca una larga pateada hasta el pazo.

Espero que se pueda resolver pronto y que no de mucho trabajo.

Un saludo!!!

Desconectado ElComediante

  • ElComediante
  • Maestro Redstonero
  • *
  • Mensajes: 3006
    • Ver Perfil
    • Awards
Re:No funcionan los comandos
« Respuesta #1 en: Mayo 24, 2016, 01:45:00 pm »
Estamos en ello. A veces, si repites varias veces seguidas el mismo comando se ejecuta. Entro a mirar.
Bonito proyecto, parece una cárcel.

Desconectado River19

  • River19
  • *
  • Mensajes: 448
    • Ver Perfil
    • Awards
Re:No funcionan los comandos
« Respuesta #2 en: Mayo 29, 2016, 09:30:28 pm »
+1

Actualmente, ni home ni spawn ni tpa ni nada :(

Desconectado Drzego

  • Drzego
  • *
  • Mensajes: 8063
  • Nej men oj då!
    • Ver Perfil
    • Them Youtubez
    • Awards
Re:No funcionan los comandos
« Respuesta #3 en: Mayo 29, 2016, 09:49:35 pm »
Arreglado.
         

Desconectado dB

  • *
  • Mensajes: 4442
  • /restart
    • Ver Perfil
    • Awards
Re:No funcionan los comandos
« Respuesta #4 en: Mayo 29, 2016, 09:49:42 pm »
Solucionado de momento.

Desconectado River19

  • River19
  • *
  • Mensajes: 448
    • Ver Perfil
    • Awards
Re:No funcionan los comandos
« Respuesta #5 en: Mayo 29, 2016, 09:51:32 pm »
Gracias

Desconectado Volkhovia

  • Volkhovia
  • *
  • Mensajes: 800
    • Ver Perfil
    • Awards
Re:No funcionan los comandos
« Respuesta #6 en: Mayo 30, 2016, 12:22:27 am »
Y hace un momento han vuelto a dejar de funcionar.

"No encuentro el uuid del usuario Volkhovia" y un rato después ha salido "null" en el chat.

Parece que hoy nos iremos a dormir "pronto" :(

Edit: Arreglado por magia GMil, asumo que el null era el sustituto de mensaje de entrada de alguien.
« Última modificación: Mayo 30, 2016, 12:31:00 am por Volkhovia »

Desconectado Drzego

  • Drzego
  • *
  • Mensajes: 8063
  • Nej men oj då!
    • Ver Perfil
    • Them Youtubez
    • Awards
Re:No funcionan los comandos
« Respuesta #7 en: Mayo 30, 2016, 12:30:06 am »
Y hace un momento han vuelto a dejar de funcionar.

Re-arreglado.