Noviembre 18, 2017, 08:26:16 pm

Autor Tema: No Puedo Entrar en el Servidor!  (Leído 618 veces)

Desconectado Ferdy13

  • Ferdy13
  • *
  • Mensajes: 182
  • Feldi Tleçe es en realidad Sir Daniel Fortesque
  • Awards Fue el rol Traidor en la última cacería
    • Ver Perfil
    • Awards
No Puedo Entrar en el Servidor!
« en: Marzo 02, 2012, 09:34:34 pm »
Buenas, desde el parche tengo un problema con el juego... no me deja entrar en el servidor con la versión 1.2... llevo 2 días sin jugar, he buscado información y sí, antes de que preguntéis he actualizado JAVA y esas cosas...

el mensaje de error es el siguiente:

java.net.SocketException: Connection reset

no se que hacer...

Datzu

Re:No Puedo Entrar en el Servidor!
« Respuesta #1 en: Marzo 02, 2012, 09:54:17 pm »
Si has buscado, has estado buscando mal :S

Desconectado Ferdy13

  • Ferdy13
  • *
  • Mensajes: 182
  • Feldi Tleçe es en realidad Sir Daniel Fortesque
  • Awards Fue el rol Traidor en la última cacería
    • Ver Perfil
    • Awards
Re:No Puedo Entrar en el Servidor!
« Respuesta #2 en: Marzo 02, 2012, 10:33:15 pm »
lo único que he encontrado son comentarios que dicen que me espere que no tiene solución... pero no tiene sentido, ademas llevo esperando dos días... si como dices he buscado mal a ver si eres capaz de encontrar la solución y postearla...

Desconectado Dunham21

  • Dunham21
  • *
  • Mensajes: 141
    • Ver Perfil
    • Awards
Re:No Puedo Entrar en el Servidor!
« Respuesta #3 en: Marzo 02, 2012, 10:43:28 pm »
El server está con la versión 1.1 y por eso no te sirve la 1.2

Desconectado Ferdy13

  • Ferdy13
  • *
  • Mensajes: 182
  • Feldi Tleçe es en realidad Sir Daniel Fortesque
  • Awards Fue el rol Traidor en la última cacería
    • Ver Perfil
    • Awards
Re:No Puedo Entrar en el Servidor!
« Respuesta #4 en: Marzo 02, 2012, 10:51:21 pm »
pero eso no puede ser, tengo amigos con la 1.2 dentro del servidor

Desconectado Drzego

  • Drzego
  • *
  • Mensajes: 8073
  • Nej men oj då!
    • Ver Perfil
    • Awards
Re:No Puedo Entrar en el Servidor!
« Respuesta #5 en: Marzo 02, 2012, 11:08:37 pm »
pero eso no puede ser, tengo amigos con la 1.2 dentro del servidor

Ya te digo yo que no, cierro tema.