Noviembre 21, 2017, 01:14:30 pm

Autor Tema: ¿Problemas server?  (Leído 2152 veces)

Desconectado Nawete

  • Nawete
  • *
  • Mensajes: 51
    • Ver Perfil
    • Awards
¿Problemas server?
« en: Septiembre 04, 2013, 10:58:31 am »
Hola a todos,

He entrado esta mañana al servidor y me han aparecido varios mensajes rojos. Al darme la vuelta por la base habían desaparecido varias naves y torretas, todas ellas doqueadas.

Naves desaparecidas:

-Starfigther blanco y negro..
- Nave de Zego (la grande)
- 7 torretas de base
- Y el starfighter Naboo
- Nave de salvamento Zego
- Nave de bukuku

Ya informareis....

PD: Modificado añadido 2 naves mas.
« Última modificación: Septiembre 04, 2013, 11:01:08 am por Nawete »

Desconectado Drzego

  • Drzego
  • *
  • Mensajes: 8073
  • Nej men oj då!
    • Ver Perfil
    • Awards
Re:¿Problemas server?
« Respuesta #1 en: Septiembre 04, 2013, 11:07:31 am »
¿La Omega? Nooooo D:
         

Desconectado dB

  • *
  • Mensajes: 4446
  • /restart
    • Ver Perfil
    • Awards
Re:¿Problemas server?
« Respuesta #2 en: Septiembre 04, 2013, 11:11:50 am »
¿Sector afectado?
¿Que ponían los mensajes en rojo?

Desde el último parche esto va fatal, a ver si lo arreglan.

Desconectado Drzego

  • Drzego
  • *
  • Mensajes: 8073
  • Nej men oj då!
    • Ver Perfil
    • Awards
Re:¿Problemas server?
« Respuesta #3 en: Septiembre 04, 2013, 11:17:04 am »
         

Desconectado Nawete

  • Nawete
  • *
  • Mensajes: 51
    • Ver Perfil
    • Awards
Re:¿Problemas server?
« Respuesta #4 en: Septiembre 04, 2013, 11:20:45 am »
Los mensajes en rojo han salido tantos  que no me daba tiempo a leerlos.
Y el sector el que pone Zego.

Desconectado dB

  • *
  • Mensajes: 4446
  • /restart
    • Ver Perfil
    • Awards
Re:¿Problemas server?
« Respuesta #5 en: Septiembre 04, 2013, 11:59:43 am »
Pues parece que ese sector, aparte de otros han quedado corruptos con el ultimo batacazo del servidor.

Podríamos hacer un rollback al momento antes del ultimo update, ayer a las 18:12

O Puedo intentar exportar el sector en ese backup e importarlo en la versión actual.... voy a probar a ver si hay suerte


Desconectado Spirion

  • Spirion
  • *
  • Mensajes: 4215
  • Chipirones para todos! :)
    • Ver Perfil
    • Awards
Re:¿Problemas server?
« Respuesta #6 en: Septiembre 04, 2013, 12:00:34 pm »
Se pierden bellezas, pero seguramente mi nave de un core sigue intacto xD

Desconectado dB

  • *
  • Mensajes: 4446
  • /restart
    • Ver Perfil
    • Awards
Re:¿Problemas server?
« Respuesta #7 en: Septiembre 04, 2013, 12:05:38 pm »
Se pierden bellezas, pero seguramente mi nave de un core sigue intacto xD

Pues si se llamaba Chipiron, también esta entre las corruptas

Desconectado dB

  • *
  • Mensajes: 4446
  • /restart
    • Ver Perfil
    • Awards
Re:¿Problemas server?
« Respuesta #8 en: Septiembre 04, 2013, 12:25:30 pm »
He intentado reparar el sector, con la copia anterior de las naves viejas y parece que alguna ha aparecido.

Se recomienda mantener actualizado un backup de las naves.

Desconectado Spirion

  • Spirion
  • *
  • Mensajes: 4215
  • Chipirones para todos! :)
    • Ver Perfil
    • Awards
Re:¿Problemas server?
« Respuesta #9 en: Septiembre 04, 2013, 03:27:42 pm »
Ohh... Voy a dejar de llamar Chipiron a mis cosas, siempre están desapareciendo :'(

Desconectado Mik_C

  • Mik_C
  • *
  • Mensajes: 4020
    • Ver Perfil
    • Awards
Re:¿Problemas server?
« Respuesta #10 en: Septiembre 04, 2013, 03:44:40 pm »
En el mismo sector he perdido 2 naves: la Hope-003 y la MiniHope-001. (La Hope-003 está en mi catalogo)


Desconectado youss

  • *
  • Mensajes: 1542
  • Awards
    • Ver Perfil
    • Awards
Re:¿Problemas server?
« Respuesta #11 en: Septiembre 04, 2013, 04:29:21 pm »
Dbu, en el crasheo de las 10 AM (o dicen que ha habido) hemos perdido la mayoría nuestras naves. A las 9 y media tenía yo mi Aventador, que lo acababa de formar, y a las 12 AM al volver de las recuperaciones se había "aventado".
Spoiler

Desconectado dB

  • *
  • Mensajes: 4446
  • /restart
    • Ver Perfil
    • Awards
Re:¿Problemas server?
« Respuesta #12 en: Septiembre 04, 2013, 04:31:30 pm »
Dbu, en el crasheo de las 10 AM (o dicen que ha habido) hemos perdido la mayoría nuestras naves. A las 9 y media tenía yo mi Aventador, que lo acababa de formar, y a las 12 AM al volver de las recuperaciones se había "aventado".

En el mismo sector o en otro, si es en el mismo, no creo que haya nada que hacer

Desconectado youss

  • *
  • Mensajes: 1542
  • Awards
    • Ver Perfil
    • Awards
Re:¿Problemas server?
« Respuesta #13 en: Septiembre 04, 2013, 04:35:29 pm »
Otro, la gente estaba dispersa asi que han sido en varios sectores, yo diría que a (casi) todos  nos ha afectado.
Spoiler

Desconectado dB

  • *
  • Mensajes: 4446
  • /restart
    • Ver Perfil
    • Awards
Re:¿Problemas server?
« Respuesta #14 en: Septiembre 04, 2013, 04:37:10 pm »
Otro, la gente estaba dispersa asi que han sido en varios sectores, yo diría que a (casi) todos  nos ha afectado.

Podrías indicar ese otro sector?