Mayo 29, 2017, 11:43:01 am

Autor Tema: Lite Loader 1.10.2  (Leído 259 veces)

Desconectado aspiresco

  • aspiresco
  • *
  • Mensajes: 3337
    • Ver Perfil
    • Awards
Lite Loader 1.10.2
« en: Septiembre 28, 2016, 08:45:45 pm »
Hola, comunidad.
Llevaba muchísimo sin usar el multiplayer y lo he retomado metiendo el LiteLoader para usar el Zann's Mini Map ( rei's, voxelmap... etc) y el world downloader.
¿Alguno usais este mod launcher? Porque a mí me tira del juego y me gustaría conocer experiencias.
Muchas gracias de antemano.


Enviado desde mi iPhone utilizando Tapatalk

Desconectado phanq

  • phanq
  • *
  • Mensajes: 1327
  • Imperator Furioso
    • Ver Perfil
    • Awards
Re:Lite Loader 1.10.2
« Respuesta #1 en: Septiembre 28, 2016, 10:10:06 pm »
Pues yo no usaba LiteLoader, pero al hablar del Rei's Minimap he recordado que es el que yo usaba hace EONES y me encantaba, así que lo he buscado.
Por desgracia solo es compatible con LiteLoader y yo uso Forge (por Optifine y BetterHud) y, claro, no se pueden tener dos mod launchers a la vez....¿o sí?

Soy tan cabezón que me he descargado la snapshot para 1.10.2 de liteloader, me ha dado por probar a, en lugar de instalarlo con su perfil propio, meterlo en la carpeta "mods" junto a Optifine, Xaeros Minimap y BetterHud para, seguidamente, meter el VoxelMap en su carpeta de versión correspondiente.
Me esperaba 2 posibilidades:
a) FALLO CATASTRÓFICO por incompatibilidad de launchers
b) que solo funcionara Forge que es el que tiene perfil y está instalado correctamente.

Pues bien, arranco (OK), pincho en el botón de Mods y me salta Forge, vale, es la B.
Sorpresón cuando entro al server y, al darle a escape, en un lateral en la pantalla de opciones, me aparece una pestaña con un pollito... ¡ES LITELOADER!

Después de eliminar Xaeros Minimap (me gustaba por ejemplo que te indicara objetos o bolas de experiencia en el mapa, pero el resto, en mi opinión, es superior en VoxelMap) y de descargar la versión correcta de Voxel ahora tengo Forge+Liteloader con mods compatibles con los dos.

Y con respecto a lo de que te tira del juego: pues a mi de momento me va bien así, claro que no tengo el WorldDownloader ¿has probado a desactivarlo?.

Gracias por recordarme el Rei's Minimap y por descubrirme LiteLoader, veo que para este hay mods de keybinding muy útiles.
« Última modificación: Septiembre 28, 2016, 10:11:43 pm por phanq »

Conectado Volkhovia

  • Volkhovia
  • *
  • Mensajes: 801
    • Ver Perfil
    • Awards
Re:Lite Loader 1.10.2
« Respuesta #2 en: Septiembre 29, 2016, 10:48:03 am »
En teoría World Downloader es para 1.10, en la 1.10.2 no funciona (aunque no debería  crashear). Comprueba que esté todo para la  1.10.2 o quita todos los mods y pon uno a uno, abre minecraft cada vez a ver cuál da problemas.